Downtime during component migration
Incident Report for Landbot
Resolved
This incident has been resolved
Posted Jun 20, 2022 - 17:10 CEST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jun 20, 2022 - 16:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2022 - 16:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 16:49 CEST
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 16:48 CEST
Investigating
There is an ongoing incident affecting the Landbot app. The bots are working correctly. We are investigating and working on the issue with maximum priority.
Posted Jun 20, 2022 - 16:48 CEST
This incident affected: Platform (Builder).