Degraded performance in WhatsApp bots (360 Dialog)
Incident Report for Landbot
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 09:10 CEST
Monitoring
360dialog has already fixed the issue and is monitoring the situation: https://status.360dialog.com/
Posted Aug 04, 2022 - 17:56 CEST
Identified
Our official WhatsApp provider (360 Dialog) is experiencing degraded performance in their messaging services, which is also impacting our Whatsapp bots.

Please refer to https://status.360dialog.com/ for updates on the issue's status.

We apologize for the inconvenience and thank you for your patience.
Posted Aug 04, 2022 - 17:18 CEST
This incident affected: WhatsApp services.