Google Database Scheduled Maintenance

Scheduled for Feb 24, 09:00 - 09:15 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Feb 10, 2026 - 09:02 CET

Scheduled

On February 24, 2026 at 09:00 AM CET, Google will be undergoing scheduled maintenance of our databases, which will affect our services.

The estimated duration of the maintenance is approximately 15 minutes.

During this maintenance window, the Landbot platform and its services might be unavailable for a very short period of time.

Once the maintenance is completed, everything around Landbot will be fully operational again.

We appreciate your patience and understanding during this process!
Posted Feb 10, 2026 - 08:39 CET
This scheduled maintenance affects: Platform (Builder, Chats), Channels (landbots, WhatsApp bots, Messenger bots), Integrations (Email notifications, Webhooks, Zapier, Google Sheets), and WhatsApp services, Metrics.