Incident affecting App and Chatbots

Incident Report for Landbot

Resolved

This incident has been resolved. Thank you for your patience while we were working on this.
Posted Mar 17, 2025 - 09:23 CET

Monitoring

A fix has been implemented and we are monitoring results.
Posted Mar 17, 2025 - 09:04 CET

Identified

The issue has been identified and a fix is being implemented
Posted Mar 17, 2025 - 08:42 CET

Update

We are continuing to investigate this issue.
Posted Mar 17, 2025 - 08:40 CET

Investigating

We are currently experiencing an issue causing downtime for our App and Chatbot services. Our team is actively working to identify the root cause and restore normal functionality as soon as possible.
Posted Mar 17, 2025 - 08:38 CET
This incident affected: Platform (Builder, Chats), Channels (landbots, WhatsApp bots, Messenger bots), Integrations (Email notifications, Webhooks, Zapier, Google Sheets), and WhatsApp services.