Outage affecting our Services
Incident Report for System Status
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 10:24 CET
Investigating
We're experiencing a partial outage that's affecting the performance of our Services. We're currently investigating the issue.
Posted Jan 13, 2021 - 10:13 CET
This incident affected: Channels (landbots, WhatsApp bots, Messenger bots), Platform (Builder, Chats), Integrations (Email notifications, Webhooks, Zapier, Google Sheets), and WhatsApp services.