Incident affecting our Services
Incident Report for Landbot
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 11:08 CEST
Monitoring
A fix has been implemented and we're monitoring it.
Posted Aug 22, 2024 - 10:54 CEST
Identified
The issue has been identified and is being worked on.
Posted Aug 22, 2024 - 10:39 CEST
Investigating
Our service is being affected at the moment, we're investigating this issue.
Posted Aug 22, 2024 - 10:27 CEST
This incident affected: Platform (Builder, Chats), Channels (landbots, WhatsApp bots, Messenger bots), Integrations (Email notifications, Webhooks, Zapier, Google Sheets), and WhatsApp services.