Incident in variables storage
Incident Report for Landbot
Resolved
The incident has been resolved, all bots should be fully operational again.
Posted Jun 14, 2022 - 11:30 CEST
Update
While we work on a fix, all Web bots (landbots) are currently disabled.

We apologize once again for the inconvenience.
Posted Jun 14, 2022 - 11:04 CEST
Identified
We are currently facing an issue storing data in variables from some bots.

The issue happens across all channels, and even though the bots are active, they are not storing any data inside the variables.

Our team has already tracked the issue and is working on a solution to be deployed asap.

We apologize for the inconvenience and thank you for your understanding.
Posted Jun 14, 2022 - 10:59 CEST
This incident affected: Channels (landbots, WhatsApp bots, Messenger bots).