Technical issues affecting our Services

Incident Report for Landbot

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 11:55 CEST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Jun 03, 2025 - 11:45 CEST

Investigating

We are currently experiencing technical issues that are impacting our bots and overall platform functionality.
Our engineering team is investigating the root cause and working on a fix with the highest priority. We’re committed to restoring full service as quickly as possible and minimizing the impact on our users.

Thank you for your patience and understanding.
Posted Jun 03, 2025 - 10:30 CEST
This incident affected: Platform (Builder, Chats), Channels (landbots, WhatsApp bots, Messenger bots), Integrations (Email notifications, Webhooks, Zapier, Google Sheets), and WhatsApp services.