Issue in Calendly Integration
Incident Report for Landbot
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 13:01 CET
Investigating
We have tracked an issue with the Calendly block, which is not allowing users to book meetings.

We are currently investigating this issue.
Posted Nov 29, 2021 - 18:02 CET