Technical Incident Affecting our Services

Incident Report for Landbot

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 13:42 CEST

Monitoring

A fix has been implemented and we are monitoring results
Posted Jul 17, 2025 - 13:24 CEST

Identified

The issue has been identified and a fix is being implemented
Posted Jul 17, 2025 - 13:23 CEST

Investigating

We are currently experiencing technical issues that are impacting our bots and overall platform functionality.
Our engineering team is investigating the root cause and working on a fix with the highest priority. We’re committed to restoring full service as quickly as possible and minimizing the impact on our users.
Posted Jul 17, 2025 - 13:13 CEST
This incident affected: Platform (Builder, Chats), Channels (landbots, WhatsApp bots, Messenger bots), Integrations (Email notifications, Webhooks, Zapier, Google Sheets), and WhatsApp services, Metrics.