Incident causing a few seconds of delay when starting bot service (web bots)
Incident Report for Landbot
Resolved
This incident has been resolved.
Posted May 09, 2022 - 13:44 CEST
Identified
We have an incident in progress that is affecting the "welcome" service of web bots.

Due to this incident, the first interaction of web bots is taking longer than usual to initiate the conversation (a couple of seconds).

This means that the web bots take longer to start, but besides this small lag, the app and all bots are functional and working normally.

The incident started on Sat 7th at 17:18 (CET) with lags about 20 or 30 seconds in the initial interaction. A fix was implemented, and since then the lag should be about just a couple of seconds, as we are currently experiencing.

Our team has already tracked the cause of the issue, and we are working on a solution.
Posted May 09, 2022 - 13:19 CEST
This incident affected: Channels (landbots).