Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2025 - 08:00 CET
Scheduled
On November 11, 2025 at 08:00 AM CET, we will be undergoing scheduled maintenance of our access gateway that manages traffic to our web applications, which will affect our Services.
The estimated duration of the maintenance is approximately 1 hour
During this maintenance window, the Landbot platform and its services might be unavailable for a very short period of time.
Once the maintenance is completed, everything around Landbot will be fully operational again.
We appreciate your patience and understanding during this process!
Posted Oct 28, 2025 - 08:51 CET
This scheduled maintenance affected: Platform (Builder, Chats), Channels (landbots, WhatsApp bots, Messenger bots), Integrations (Email notifications, Webhooks, Zapier, Google Sheets), and WhatsApp services, Metrics.