Whatsapp Services Affected
Incident Report for Landbot
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 09:22 CET
Identified
Posted Mar 05, 2021 - 18:43 CET
Investigating
Facebook is facing issues that are affecting our Whatsapp Services.
Posted Mar 05, 2021 - 18:04 CET
This incident affected: WhatsApp services.