Outage affecting our Services
Incident Report for Landbot
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 13:53 CEST
Update
We are continuing to investigate the issue. All channels seem to be affected.
Posted Jun 14, 2021 - 13:48 CEST
Investigating
We are experiencing an outage affecting our Services. We are currently investigating the issue.
Posted Jun 14, 2021 - 13:44 CEST
This incident affected: Channels (landbots, WhatsApp bots, Messenger bots).